How to insert quotes

Oh... It IS working for me, which means it's either a browser caching issue, or you're using Brave.

Brave doesn't allow JavaScript's localStorage to be shared even between tabs on the same site - which means that several forum features including multi-quote won't work.

And there's no way to turn it off... so, I actually switched back to Firefox! That's a real show-stopper since localStorage is used for EVERYTHING these days, and there's no real good security reason that I can see to prevent multiple tabs on the same site from communicating with each other.
"Insert quotes" is working well in chrome and edge for me but not in brave ( in windows 10 laptop).
Hmm...It's not working for me though and I use Yandex too. I just logged into the forum on Chrome which I only use for work and it worked OK there. It also works on my mobile.

OK, I take that back :-) I just cleared the cache, deleted downloads and cookies and now it's working OK :thup:
As far as I can say, it never stopped working on Vivaldi. :) At he very least, it worked all day yesterday and keeps working. I might have not tried using it on Wednesday.

Idem for me with Vivaldi. Since I switch from Firefox to Vivaldi, it solved many problems and Vivaldi works very well in any seasons. :lol:
Top Bottom