How to insert quotes

Kindle said:
Adaryn said:
To insert quotes in messages:
1/ copy and paste the message of the person you want to quote
2/ put this message in quotes using the "insert quote" icon (2nd one from the right, above the smiley icons)
3/In the quote box, add the name of the member you're quoting. EX: [ quote=x ] text [ /quote]
Which gives :
x said:

4/Then, write your answer below

You can also directly click on the "quote" button on the above right of the message you want to respond to. In that case, if different members are quoted in the same message, make sure to attribute each message to the right member, by closing each quote properly:
EX : [ quote=x ] [ quote=y ] y's text [ /quote ]
x's text [ /quote ]

which gives :

x said:
y said:
x's text

Andaryn said:
practising quotes[/quote=Andaryn]

Just testing.

Kindle said:
probly making a mess[/quote=Kindle]


Insert quotes not working for me today. I wonder if it is just me or …
Me either! If one chooses reply - as done for above - it works. If one chooses quote, it does not.

Same here, and I tried both the browser version as well as the mobile one. I use the ‘reply’ button as the ‘insert quote’ function isn’t working at all. @Scottie any idea why this is happening and whether this could be fixed?
Last edited:
It works now here in Firefox. Maybe for the people where it doesn't work, the old script files are cached by the browser and need to be updated. In Firefox you can Cntrl+F5 to update the webpage without caching.
In most Windows and Linux browsers:
  • Hold down Ctrl and press F5.

In Apple Safari:

  • Hold down ⇧ Shift and click the Reload toolbar button.

In Chrome and Firefox for Mac:

  • Hold down both ⌘ Cmd+⇧ Shift and press R.
It's still not working for me. I'm using Brave browser. I did so the shift+refresh thingy and it's still not working.
There's a simple work-around in case the normal quote function falters. Just post your intended quote in plain text, then highlight the whole lot and next hit the quote button. It always works for me (I'm using Firefox browser) and during the current malfunction I never had a quote problem in any of my recent posts.
Well, I followed the instructions in the XenForo thread above, so maybe it's not fixed yet.
I guess we wait!
Top Bottom