Problems Logging On

Piscarian

The Force is Strong With This One
Been having problems logging on past few months due to an aged out setup. Just purchased a new computer with the latest software and there's a bit of a learning curve involved. So just wanted to let everyone know I haven't lost interest in the forum, but it may be a bit before I work out the kinks. Thanks.
 

Piscarian

The Force is Strong With This One
I've been trying to work the bugs out of my new computer setup with slow success, so to take a break I went back to my old computer just to check the news. Suddenly I noticed I was able to access sites that had not been working for awhile. Just to push my luck I thought I'd try to access the forum, and now, after what has been a long time things are working. Does anyone know if there have recently been revisions to the way the net works? I've made no changes to this old , aged out computer and now it seems to be working.
 

mrtn

Dagobah Resident
Can be network settings (DNS resolving for example), not necessarily the setup of the endpoint computer used.
Could also be browser addons, for example cookie-managers (i.e. disabled cookies) that make your logins fail.
Also with outdated browsers you can get problems with certificates (https/ssl).

Just some ideas :) . I don't know if there were any changes with the forum/server setup.
 

loreta

The Living Force
FOTCM Member
Ok, tonight I have difficulty to connect with Sott. This appears on my screen:
Is this just me?
 

Attachments

  • Screenshot (34).png
    Screenshot (34).png
    37.7 KB · Views: 7
Top Bottom