Images on SOTT ?

mrtn

Dagobah Resident
@Maat, you said you tried safe-mode, but can also try
Firefox Menu (top right ☰ icon ) > Help > Restart with Add-ons Disabled...
If that helps you can quit Firefox and start it again normally, then
Firefox Menu > Add-ons > Extensions
There you can disable individual Add-ons to see wich blocks it, or better disable all and reenable one at a time. You might have to restart Firefox depending on the Add-on.
 

Maat

The Living Force
FOTCM Member
I finally found the culprit. It was not an add-on but the "shield" of Firefox itself which blocks some tracking content. Long time ago, I must have disabled it for SOTT. fr but not for SOTT.net. Mystery solved ! Thank you all !
 

Scottie

Administrator
Administrator
Moderator
FOTCM Member
I finally found the culprit. It was not an add-on but the "shield" of Firefox itself which blocks some tracking content. Long time ago, I must have disabled it for SOTT. fr but not for SOTT.net. Mystery solved ! Thank you all !

I was going to mention that, but by default it's set not to block anything in a serious way unless you're in private browsing mode.

The problem with the feature is that yes, it will block tracking, but it appears to do that by simply blocking the JS code doing the tracking... which also blocks functionality like rendering tweets.

So, it's only 'sort of handy'...

Anyway, glad you sorted the problem! :headbanger:
 
Top Bottom